Kurzzeitiger Ausfall der Servounterstützung Lenkung?!

Akut ein Problem?

Moderatoren: SqlMaster, T5owner, TripleT

Forumsregeln
Beachte bitte, je genauer Du dein Problem beschreibst, umso weniger Rückfragen wird es geben, bis Dir vielleicht jemand helfen kann. Vergiss nicht zuzufügen, welche Schritte zur Problemlösung Du bisher schon unternommen hast.
Benutzeravatar
Glodo
Beiträge: 33
Registriert: Mi 30. Aug 2023, 22:14

Re: Kurzzeitiger Ausfall der Servounterstützung Lenkung?!

Beitrag von Glodo »

Ja ich hab die USB version, aber mein Englisch ist eher schwach komm aber damit klar. Habe aber nichts gefunden in die richtung wenn rechts schwerer als links ausserhalb der Einstellschraube.
Hab soviel an sovielen Orten gelesen weiß nicht mal mehr wo ich was gelesenhabe.
Wie gesagt ich versuche es nochmal mit der alten Feder zum Kugelkopfgehäuse dann hab ich das Teil 4x ausgebaut. Öl raus Schweinerei wegmache, Rückenschmerzen... und Überleg mir noch den Druckzylinder zu überholen weil ich es grad da liegen habe. Danach bin ich dann mit meinem können (als Schreiner) bezüglich Lenkung am Ende, und muss mir überlegen ob Neuteile, Werkstatt oder Borgeson.
Danke für die Unterstützng.
Liebe Grüße, aus Luxemburg vom Glodo alias Joe

Mein Pony ist ein 69er Convertible, mit 351W/Fmx/2,75:1 Diff falls noch original(noch nicht alles herausgefunden)
Laut Vorbesitzer (30Jahre lang) wurde weder Motor noch Getriebe getauscht Diff hab ich nicht gefragt.
Farbe nicht mehr silver jade
B66
Beiträge: 252
Registriert: Mo 2. Dez 2013, 10:10
Fuhrpark: 66er Coupe, 302, C4

Re: Kurzzeitiger Ausfall der Servounterstützung Lenkung?!

Beitrag von B66 »

Oh ja,

kenne das, an derselben Baustelle immer und immer wieder rum machen zu müssen. Irgendwann nervt's nur noch. Sauerei inklusive.
Bis meine Servolenkung so machte wie ich das wollte war's auch längerer Weg.

Als ich das Pony übernommen hatte, war die Lenkung eine Katastrophe, das Teil hat hin gelenkt wo es wollte, man war immer nur am korrigieren. Das war auch vor 10 Jahren meine 1. Baustelle. Hatte dann festgstellt, daß die Zentriermutter soweit gelöst war, daß die Feder keine Spannung hatte, somit das Controlvalve sich unkontrolliert hin und her bewegen konnte .. :shock:

Also dann nach Anleitung eingestellt, 1/4 Umdrehung und so ... unkontrolliertes Verhalten war weg, aber nach einer Seite ging's dann auch deutlich schwerer. Also an der Zentriermutter weiter probiert aber immer nur soweit daß noch Spannung drauf war. Mußte deutlich mehr lösen als 1/4 Um. War zwar besser gefiel mir immer noch nicht. Da es eh getropft hatte komplette Überholung gemacht. Alles dicht und schön, aber trotzdem noch deutliche Unterschiede zwischen rechts und links. Auch lange und viel gesucht bis ich dann zur Erkenntnis kam, daß das Controlvalve sich gegen den Travelstopp eindrückt, Planen bringt hier ja nichts es müßte Material aufgetragen werden. Also mit Unterlegscheiben probiert, natürlich viel zu dick. Zu Schluß nach einigen Versuchen dann U-Scheibe auf wenige 1/10 mm abgeschliffen bis ich dann einigermaßen ein saubere Zentrierung hinbekam, Einstellung ist aber auch mehr als 1/4 Um.

Dann gutes Gelingen ...

Gruß
Bert
Benutzeravatar
Glodo
Beiträge: 33
Registriert: Mi 30. Aug 2023, 22:14

Re: Kurzzeitiger Ausfall der Servounterstützung Lenkung?!

Beitrag von Glodo »

Danke für die Motivation.
Moment Unterlegscheibe? Wo könnte das sein?
Ich hatte eine auf dem Tisch die aber eine andere Größe hatte als alle anderen und laut Sprengbild fehlt keine, hab es dann abgetand daß die wohl in einer der Nüsse gelegen haben muss. Evenzuell.also die Rettung. Könntest du mir zeigen wo diese eventuell hinmüsste dann kann ich abgleichen ob sie dorthinn passen könnte.
Dateianhänge
Sprengbild und Scheibe
Sprengbild und Scheibe
20240710_142241.jpg (143.91 KiB) 92 mal betrachtet
Liebe Grüße, aus Luxemburg vom Glodo alias Joe

Mein Pony ist ein 69er Convertible, mit 351W/Fmx/2,75:1 Diff falls noch original(noch nicht alles herausgefunden)
Laut Vorbesitzer (30Jahre lang) wurde weder Motor noch Getriebe getauscht Diff hab ich nicht gefragt.
Farbe nicht mehr silver jade
B66
Beiträge: 252
Registriert: Mo 2. Dez 2013, 10:10
Fuhrpark: 66er Coupe, 302, C4

Re: Kurzzeitiger Ausfall der Servounterstützung Lenkung?!

Beitrag von B66 »

Nein, diese Scheibe ist nicht serienmäßig, ich habe die zusätzlich verbaut um die Tiefe auszugleichen wo sich das Controlvalve in den Travlestopp eingedrückt hat. Das sollte aber nur allerletzte Option sein wenn alles andere ausgeschlossen ist. Und wie gesagt, die Scheibe muß sehr dünn geschliffen werden, sonst ist völliges Chaos.

Serienmäßig habe ich Scheiben bei der Zentrierfeder und beim Reaction Valve verbaut. Vom Reaction Valve soll es unterschiedliche Versionen geben, d.h. wenn nix verbaut, dann kommt auch nix hin.
RV.jpg
RV.jpg (94.15 KiB) 82 mal betrachtet
z.jpg
z.jpg (74.84 KiB) 82 mal betrachtet

Gruß
Bert
Benutzeravatar
Glodo
Beiträge: 33
Registriert: Mi 30. Aug 2023, 22:14

Re: Kurzzeitiger Ausfall der Servounterstützung Lenkung?!

Beitrag von Glodo »

...ist mir klar dass die nicht serienmäßig verbaut ist, ist mir nur aufgefallen dass halt diese Scheibe übrig war, alle auf deinem Bild sind verbaut und waren auch verbaut. Wollte halt nur wissen wo die zusätzlich hätte verbaut sein können. Fürs Rection Valve ist sie zu groß, dazu noch minimal anders als die beiden Scheiben auf der Seite der Zentrierfeder.
Gruß
Liebe Grüße, aus Luxemburg vom Glodo alias Joe

Mein Pony ist ein 69er Convertible, mit 351W/Fmx/2,75:1 Diff falls noch original(noch nicht alles herausgefunden)
Laut Vorbesitzer (30Jahre lang) wurde weder Motor noch Getriebe getauscht Diff hab ich nicht gefragt.
Farbe nicht mehr silver jade
Benutzeravatar
Glodo
Beiträge: 33
Registriert: Mi 30. Aug 2023, 22:14

Re: Kurzzeitiger Ausfall der Servounterstützung Lenkung?!

Beitrag von Glodo »

...ist mir klar dass die nicht serienmäßig verbaut ist, ist mir nur aufgefallen dass halt diese Scheibe übrig war, alle auf deinem Bild sind verbaut und waren auch verbaut. Wollte halt nur wissen wo die zusätzlich hätte verbaut sein können. Fürs Rection Valve ist sie zu groß, dazu noch minimal anders als die beiden Scheiben auf der Seite der Zentrierfeder.
Gruß
Dateianhänge
20240710_142241.jpg
20240710_142241.jpg (143.91 KiB) 78 mal betrachtet
20240710_151427.jpg
20240710_151427.jpg (198.66 KiB) 78 mal betrachtet
Liebe Grüße, aus Luxemburg vom Glodo alias Joe

Mein Pony ist ein 69er Convertible, mit 351W/Fmx/2,75:1 Diff falls noch original(noch nicht alles herausgefunden)
Laut Vorbesitzer (30Jahre lang) wurde weder Motor noch Getriebe getauscht Diff hab ich nicht gefragt.
Farbe nicht mehr silver jade
Benutzeravatar
Glodo
Beiträge: 33
Registriert: Mi 30. Aug 2023, 22:14

Re: Kurzzeitiger Ausfall der Servounterstützung Lenkung?!

Beitrag von Glodo »

Dazu ist mir noch was aufgefallen welche der beiden Zeichnungen ist richtig?
Liebe Grüße, aus Luxemburg vom Glodo alias Joe

Mein Pony ist ein 69er Convertible, mit 351W/Fmx/2,75:1 Diff falls noch original(noch nicht alles herausgefunden)
Laut Vorbesitzer (30Jahre lang) wurde weder Motor noch Getriebe getauscht Diff hab ich nicht gefragt.
Farbe nicht mehr silver jade
B66
Beiträge: 252
Registriert: Mo 2. Dez 2013, 10:10
Fuhrpark: 66er Coupe, 302, C4

Re: Kurzzeitiger Ausfall der Servounterstützung Lenkung?!

Beitrag von B66 »

halte ich für sehr unwahrscheinlich daß die gleiche Modifikation schon gemacht wurde. Ich habe die Scheibe hierhin gesetzt:

U.jpg
U.jpg (146.53 KiB) 78 mal betrachtet
Gruß
Bert
Benutzeravatar
Glodo
Beiträge: 33
Registriert: Mi 30. Aug 2023, 22:14

Re: Kurzzeitiger Ausfall der Servounterstützung Lenkung?!

Beitrag von Glodo »

OK, wir.wohl.Wochenende bis ich nocal rann kan um mir das anzusehn werde berichten.
L.G Joe
Liebe Grüße, aus Luxemburg vom Glodo alias Joe

Mein Pony ist ein 69er Convertible, mit 351W/Fmx/2,75:1 Diff falls noch original(noch nicht alles herausgefunden)
Laut Vorbesitzer (30Jahre lang) wurde weder Motor noch Getriebe getauscht Diff hab ich nicht gefragt.
Farbe nicht mehr silver jade
Daniel_Mach_1
Beiträge: 523
Registriert: Di 27. Nov 2018, 22:10
Fuhrpark: 1969 Mach 1 351W mit FMX

Re: Kurzzeitiger Ausfall der Servounterstützung Lenkung?!

Beitrag von Daniel_Mach_1 »

... Jetzt fällt es mir ein... Ich habe meine Servo auch vor langer Zeit überholt. Da war plötzlich auch eine Unterlegscheibe über die laut Zeichnung nirgendwo reingehört. Nach der Überholung hatte ich nur noch zu einer Seite Lenkunterstützung. Hat ne Weile gedauert bis ich drauf gekommen bin und die Scheibe wieder eingebaut habe, seitdem war's rechts und links gleichmässig und ließ sich sauber einstellen... Hatte das total verdrängt. Denke da hast du dein Problem gefunden ;)
Antworten

Zurück zu „Technik“